Angezeigte Zeit dauerhaft fehlerhaft

  • Spiel
  • beantwortet

  • Angezeigte Zeit dauerhaft fehlerhaft

    Ich hab folgendes Problem was auch andere vor mir schon hatten. Und zwar wird mir bei Truppen- und Waren-
    transporten eine verkürzte Zeit angezeigt. Der Zähler verschluckt also einige Sekunden. Hierzu gibt es auch
    schon eine Lösung im Bugbereich. Es soll also so vorgegangen werden:

    command prompt als admin öffnen (start menü -> cmd eingeben ->
    rechtsklick als admin aussführen) und dann w32tm /resync eingeben und enter drücken

    Bei mir kommt dann folgende Meldung:
    Befehl zum erneuten Synchronisieren wird an den lokalen Computer gesendet.
    Der Computer wurde nicht synchronisiert, da keine Zeitdaten verfügbar sind.

    Bei mir funktioniert nun nur folgende Vorgehensweise:

    Gleiches wie oben nur statt w32tm /resync gebe ich "net Stop W32time" ein und es erscheint:

    Windows-Zeitgeber wird beendet.
    Windows-Zeitgeber wurde erfolgreich beendet.

    Danach gebe ich "net Start W32time" ein und folgendes erscheint:

    Windows-Zeitgeber wird gestartet.
    Windwos-Zeitgeber wurde erfolgreich gestartet.

    Danach läuft innerhalb von dem Spiel wieder alles korrekt also die Zeiten werden korrekt angezeigt. Soweit so
    gut. Aber:

    Nach einem Tag habe ich wieder eine Verzögerung von wenigen Sekunden. Nach 2 Tagen sind es fast 10 Sekunden
    und nach 3 Tagen wieder fast 15 und mehr. Und ich muss gleiches spiel erneut vornehmen.

    Die Frage ist jetzt. Wo dran liegt es?

    Einen wirklichen Schaden hab ich ja dadurch nicht. Mir fällt es nur auf den Wecker wenn es nicht korrekt angezeigt wirrd.
    Ich wäre daher für hilfreiche Kommentare dankbar.

    P.S.: Einmal musste ich sogar noch den Befehl "W32tm.exe /register" eingeben damit die Zeit wieder richtig angezeigt wird.
  • Bronn wrote:

    Die Frage ist jetzt. Wo dran liegt es?
    Woran liegt was?
    • Dass die Zeit off ist? Ganz einfach, dein PC synchronisiert sie nicht aber der Taktgeber für die interne Uhr ist einfach zu ungenau. Wobei 10 Sekunden shcon arg sind. Das Problem ist, die Endzeit der Bewegung wird vom Server als Zeitpunkt vorgegeben, so dein PC sagt die Zeit ist rum, du lädst neu, der Server sagt aber "nö, das ist noch nicht ausgeführt zeig das mal wird ausgeführt an xx : xxx" wobei xx : xx für deinen PC in der Vergangenheit leigt, daher wird keine Zeit angezeigt.
    • Dass dein PC die Zeit nicht synct? Der Windows Time Service ist nicht auf Automatischer Start gestellt. Du kannst das in den Diensten (z.b. über win+r services.msc) ändern

    • Du musst den Zeitgeber erst beenden? Die Gruppenrichtlineneinstellungen sind falsch (fix: support.microsoft.com/de-de/he…ommand-to-synchronize-win, oder in den services in die EInstellungen des Windows Times dienst gehen und dort Log On und auf Local system account setzen, danach dienst neustarten)



  • Black Scorpion wrote:

    Dass dein PC die Zeit nicht synct? Der Windows Time Service ist nicht auf Automatischer Start gestellt. Du kannst das in den Diensten (z.b. über win+r services.msc) ändern
    steht auf automatisch. könnte höchstens auf zeitverzögert umstellen falls das was bringt. weiß ich aber nicht.

    Black Scorpion wrote:

    Die Gruppenrichtlineneinstellungen sind falsch
    Es erscheint nun:
    Fehler 1079: Das für diesen Dienst angebenene Konto unterscheidet sich von dem für andere Dienste angebenen Konto, die in diesem Prozess ausgeführt werden.


    Hab eine Lösung gefunden wo mir langfristig von solchen Ärgernissen befreit:
    aldi-sued.de/de/angebote/techn…medion-akoya-e3222-30082/
    Nen Test noch obendrauf.
    computerbild.de/artikel/cb-Tes…tebook-Test-22270715.html

    Für meine Zwecke reicht das. Und mein Computer hat nicht nur die Macke mit der verzögerten Zeit sondern noch andere Dinge wo mir stören. z.b. geht er zwischendurch einfach aus und startet neu. Und andere Scherze :D

    The post was edited 3 times, last by Bronn ().

  • Bronn wrote:

    Fehler 1079: Das für diesen Dienst angebenene Konto unterscheidet sich von dem für andere Dienste angebenen Konto, die in diesem Prozess ausgeführt werden.
    Dann aht das lokale Systemkonto bei dir nicht ausreichend Berechtigungen. Ich könnte dir auch dafür jetzt wieder einen Fix geben ( support.microsoft.com/de-de/he…or-1079-on-a-computer-tha )
    Aber du scheinst ja eine andere Lösung im Kopf zu haben. Über die Porbleme deines Pcs könnte ich nur spekulieren, aber das lass ich mal lieber :D



  • Black Scorpion wrote:

    Über die Porbleme deines Pcs könnte ich nur spekulieren, aber das lass ich mal lieber
    Er ist einfach alt und gibt bald ganz den Geist auf vermute ich. Ich klick keine Schmudelseiten
    an oder so. Dann könnt ich mir auch denken wieso hier nix mehr funzt.

    Black Scorpion wrote:

    etzt wieder einen Fix geben
    probier ich dennoch aus. Danke für die fixen Fixe


    Hier kann geschlossen werden. Danke
  • New

    Das Problem konnte gelöst werden.
    Kurze Zusammenfassung, falls das neusynchonisieren der PC Zeit mittels w32tm /resync fehlschlägt, da keine Zeitdaten verfügbar sind. (Nötig falls die PC Zeit etwas off ist und daher die Timer im Militärberater nicht mehr stimmen)

    Black Scorpion wrote:

    Dass die Zeit off ist? Ganz einfach, dein PC synchronisiert sie nicht aber der Taktgeber für die interne Uhr ist einfach zu ungenau. Wobei 10 Sekunden shcon arg sind. Das Problem ist, die Endzeit der Bewegung wird vom Server als Zeitpunkt vorgegeben, so dein PC sagt die Zeit ist rum, du lädst neu, der Server sagt aber "nö, das ist noch nicht ausgeführt zeig das mal wird ausgeführt an xx : xxx" wobei xx : xx für deinen PC in der Vergangenheit leigt, daher wird keine Zeit angezeigt.

    Dass dein PC die Zeit nicht synct? Der Windows Time Service ist nicht auf Automatischer Start gestellt. Du kannst das in den Diensten (z.b. über win+r services.msc) ändern


    Du musst den Zeitgeber erst beenden? Die Gruppenrichtlineneinstellungen sind falsch (fix: support.microsoft.com/de-de/he…ommand-to-synchronize-win, oder in den services in die EInstellungen des Windows Times dienst gehen und dort Log On und auf Local system account setzen, danach dienst neustarten)


    Da die Frage damit beantwortet ist, schließe ich hier.

    Sollten weitere Fragen auftreten oder der Wunsch auf Wiedereröffnung bestehen, bitte eine PN an mich, Black Scorpion, senden.

    Viele Grüße
    Black Scorpion