Theater

  • Version 0.7.6

  • Seit Ihr so Blöd oder stellt Ihr Euch nur so,schiebt Euch doch endlich das Theater in den Arsch,wenn Ihr es nicht fertig bringt,das die Filme ablaufen oder einen Bonus hergeben.
    Mich interessiert nicht,ob mein Grundstück davon fliegt oder mir der Gartengestalter einen Nonsens verklickert,ich will einschalten spielen,meine Boni bekommen und das bei immer gleichbleibenden Einstellungen.
    Scvhickt den OBI nach Sibirien aber ich denke das wird auch nicht gerade die Beziehungen damit verbessern


    Beschreibung des Problems:


    Um Probleme besser aufzeigen zu können sind Screenshots sehr hilfreich. Achte dabei bitte darauf, dass etwaige Skripte in deinem Browser deaktiviert sind (z.B: Greasemonkey im Firefox ausschalten), während du das Problem festhältst.


    Ermahnung durch Tobbe wegen des Umgangstons.
  • Hallo Zacharias,

    ich entnehme deiner Beschwerde mal, dass das Theater nicht so funktioniert, wie es soll. Wir sind bemüht kaputte Videos schnell weiter zu leiten, um Sie entfernen zu lassen. Jedoch brauchen wir dazu ein paar Informationen, um das Video auch zu finden. Deshalb brauchen wir folgende Informationen zu einem kaputten Video:
    Ohne die entsprechenden Daten ist es uns leider nicht möglich die Fehlermeldung weiterzuleiten, da das Video nicht identifiziert werden kann.

    Bitte beachte auch, dass Werbeblocker (auch in Anti-Viren-System oder Firewalls) dafür sorgen können, dass der Bonus nciht gutgeschrieben wird.

    Viele Grüße
    Tobbe
  • Tobbe wrote:

    Bitte beachte auch, dass Werbeblocker (auch in Anti-Viren-System oder Firewalls) dafür sorgen können, dass der Bonus nciht gutgeschrieben wird.
    Mal abgesehen, dass ich Tobbe hier auch Recht gebe, führt der eigene GF Script, welcher alle paar Minuten oder so läuft auch zu gravierenten Störungen beim Bonus des Theaters. Oft werden laufendende Videos einfach abgebrochen und der Bonus wird nicht gut geschrieben.
    Nachtrag: ich möchte ja auch nicht nur die negative Seite posten :D
    Der umlaufende eigene GF Script verusacht auch bei bestimmten Videos, welche laufen, eine direkte Ausschüttung des Bonus, ohne das diese auch komplett angesehen werden, da diese durch diesen abgebrochen werden.


    Alpha: D-E | Beta: -PR- | Delta: DSS | Epsilon: D-M

    The post was edited 2 times, last by germano ().

  • @germano Meinst du das Skript, welches alle 60 Sekunden ausgeführt wird und im Hintergrund die Informationen wie die Städteberater usw. neu lädt? Das Skript sollte keinen Einfluss auf die Videos haben. Wenn du den Bonus schon frühzeitig bekommst, dann ist dies so gewollt, dass nicht das gesamte Video betrachtet werden muss, sondern eine vom Anbieter des Videos vorgegebene Sekundenzahl ausreichend ist. Sollte es durch die Ausführung des Nachladens zu einem Fehler bei einem Video kommen und keine Gutschrift erfolgen (z.B. da das Video genau in dem Moment abbricht, in dem die Daten nachgeladen wurden), dann bitte eine neue Bugmeldung erstellen und dabei die oben angefragten Daten mitgeben. Danke :)
  • Tobbe wrote:

    @germano Meinst du das Skript, welches alle 60 Sekunden ausgeführt wird und im Hintergrund die Informationen wie die Städteberater usw. neu lädt? Das Skript sollte keinen Einfluss auf die Videos haben. Wenn du den Bonus schon frühzeitig bekommst, dann ist dies so gewollt, dass nicht das gesamte Video betrachtet werden muss, sondern eine vom Anbieter des Videos vorgegebene Sekundenzahl ausreichend ist. Sollte es durch die Ausführung des Nachladens zu einem Fehler bei einem Video kommen und keine Gutschrift erfolgen (z.B. da das Video genau in dem Moment abbricht, in dem die Daten nachgeladen wurden), dann bitte eine neue Bugmeldung erstellen und dabei die oben angefragten Daten mitgeben. Danke
    ich meine genau dieses Skript. Mir ist halt nur aufgefallen, dass wenn dieser aktiv ist, dass er die Videos abbricht, egal welches halt in dem Moment. Bei GF Videos wird dann meist das Theater wieder angezeigt mit ausgegrautem Button, bei allen (Bisher funktionierenden) wird der Bonus gegeben. Wenn du magst, mache ich da gern ne BUG Meldung draus, aber wer bezahlt mir die ganze Puzzelarbeit dafür? :D
    Aso, bevor es Misverständnisse gibt. Ich meine dieses kleine kreiselnde kleine Teil in der Mitte des Bildschirms, welches sich immer zeigt. Was also anzeigt, das etwas geladen oder aktualisiert wird, wie auch immer^^


    Alpha: D-E | Beta: -PR- | Delta: DSS | Epsilon: D-M

    The post was edited 1 time, last by germano ().

  • Hallo,
    habe folgende Probleme mit den Videos:


    1. gegen 2 Uhr Morgens geht die Erfolgsrate für den Bonus gegen 0 man muß das Video x-mal klicken vorallem kommen dann "fremde" Videos
    man ist echt froh wenn wieder mal ein Video von euch kommt das funktioniert zu 99% - so ab 8 Uhr geht es dann wieder halbwegs normal.

    2. ganz besonders nerven die Videos von #Heldenchor gerade mal auf Gamma mit Account DER Stachel Playerid 201781 Uhrzeit 7:56 gestartet kein Bonus
    selbst wenn man es bis zum Ende anschaut Stadtid 365036, das kommt dann auch immer wieder, so dass man teilweise über 30 Min. braucht, bis man das erledigt hat.

    3. auch das Video von Hyundai baut sich gar nicht auf von da kann man gleich abbrechen - was anderes bleibt einem gar nicht übrig

    4. Auch nervt es das wenn man gerade in die Sicherung vom Server läuft kein Bonus gewärt wird.

    5. Ein weiteres Problem ist, wenn man Video guckt und dann kommt das Theater und schaltet die nächste Videoschaumöglichkeit frei,
    bricht das 1. Video ab und der Bonus wird nicht gewährt.

    The post was edited 1 time, last by Der Stachel ().

  • Der Stachel wrote:

    5. Ein weiteres Problem ist, wenn man Video guckt und dann kommt das Theater und schaltet die nächste Videoschaumöglichkeit frei,
    bricht das 1. Video ab und der Bonus wird nicht gewährt.
    Siehe meinen Post weiter oben, aber ich bin nicht bereit mich hinzusetzen und hier ne Puzzelarbeit zu machen für GF, nach dem Motto, wo gehts, wo nicht, was macht das Skript etc. pp


    Alpha: D-E | Beta: -PR- | Delta: DSS | Epsilon: D-M
  • germano wrote:

    Wenn du magst, mache ich da gern ne BUG Meldung draus, aber wer bezahlt mir die ganze Puzzelarbeit dafür?
    Mir gehts eher darum ein Beispiel zu bekommen. Also Video läuft normal, Laden passiert im Hintergrund, Video bricht ab. Und da halt die üblichen Daten. Du musst nicht ausprobieren in welcher Konstellation, einfach nur die "normale" Meldung eines kaputten Videos mit Zeitpunkt usw.

    Der Stachel wrote:

    5. Ein weiteres Problem ist, wenn man Video guckt und dann kommt das Theater und schaltet die nächste Videoschaumöglichkeit frei,
    bricht das 1. Video ab und der Bonus wird nicht gewährt.

    Auch hier: Solltest du ein Beispiel dafür haben, dann bitte kurz die angefragten Daten liefern. Dann kann ich das entsprechend weitergeben.

    Der Stachel wrote:

    1. gegen 2 Uhr Morgens geht die Erfolgsrate für den Bonus gegen 0 man muß das Video x-mal klicken vorallem kommen dann "fremde" Videos
    man ist echt froh wenn wieder mal ein Video von euch kommt das funktioniert zu 99% - so ab 8 Uhr geht es dann wieder halbwegs normal.

    Hast du einen (oder mehrere) Tag(e), wo das aufgetreten ist und Accountdaten? Dann kann ich das weiter geben.
    Funktionieren bei dir denn auch Videos, welche nicht von der Gameforge kommen?

    Der Stachel wrote:

    2. ganz besonders nerven die Videos von #Heldenchor gerade mal auf Gamma mit Account DER Stachel Playerid 201781 Uhrzeit 7:56 gestartet kein Bonus
    selbst wenn man es bis zum Ende anschaut Stadtid 365036, das kommt dann auch immer wieder, so dass man teilweise über 30 Min. braucht, bis man das erledigt hat.

    Hab das mal weitergegeben, Id: 81716

    Der Stachel wrote:

    3. auch das Video von Hyundai baut sich gar nicht auf von da kann man gleich abbrechen - was anderes bleibt einem gar nicht übrig
    Wann und wo hattest du das Problem? Nur dann kann ich das weiterleiten.

    Der Stachel wrote:

    4. Auch nervt es das wenn man gerade in die Sicherung vom Server läuft kein Bonus gewärt wird.
    Das wird sich leider nicht vermeiden lassen. Denn in dem Zeitraum ist der Server ja vorübergehend nicht erreichbar. Allerdings passieren die Sicherungen ja nicht so oft am Tag und dann immer zu den gleichen Uhrzeiten. Deshalb kann man da etwas ausweichen und das sollte kein allzu großes Problem mehr darstellen.


    Hier nochmal die Daten, welche bei einem kaputten Video interessant sind:

    Tobbe wrote:


    • Server auf dem das Problem auftrat
    • den Zeitpunkt, wann das kaputte Video auftrat
    • die Ressource (Luxusgut / Holz / Gunst)
    • die Stadt-ID -> Guide: Wie finde ich die Daten für die Bugmaske?
    • die Spieler-ID -> Guide: Wie finde ich die Daten für die Bugmaske?
    • den Spielernamen
    • Was ist die Auswirkung (z.B. Video spielt nicht ab / bleibt schwarz / gibt keinen Bonus)?



    Danke für die bisherigen Antworten :)
  • Tobbe wrote:

    Mir gehts eher darum ein Beispiel zu bekommen. Also Video läuft normal, Laden passiert im Hintergrund, Video bricht ab. Und da halt die üblichen Daten. Du musst nicht ausprobieren in welcher Konstellation, einfach nur die "normale" Meldung eines kaputten Videos mit Zeitpunkt usw.
    Und hier fängt halt gerade das an, was ich als Puzzelarbeit erwähnt habe. Es ist ja nicht so, dass dies immer nachvollziehbar ist. Auch ist das mit den testen dann auch etwas schwer, weil, ich muss halt die Videos bekommen und habe ja nur 3 mal die Möglichkeit das Theater zu aktivieren im Optimalfall.
    Aber laden tut das Video normal. läuft auch. Dann kommt halt der Abbruch entweder mit ausgrautem Button oder halt neues Fenster und du darfst mal neu. Bonus wird nicht erteilt. Was ich sagen kann, dass dies, vom Script abgebrochen wird, ähnlich wie, das der die Eingaben in der Werft, im Hafen etc. löscht. Das mit den Nachrichten wurde ja schon gefixed
    Ich habe da auch weiter kein Problem mit, außer dass es nervig sein kann. Wollte es halt nur der Vollständigkeit halber erwähnen.


    Alpha: D-E | Beta: -PR- | Delta: DSS | Epsilon: D-M
  • Tobbe wrote:

    Der Stachel wrote:

    2. ganz besonders nerven die Videos von #Heldenchor gerade mal auf Gamma mit Account DER Stachel Playerid 201781 Uhrzeit 7:56 gestartet kein Bonus
    selbst wenn man es bis zum Ende anschaut Stadtid 365036, das kommt dann auch immer wieder, so dass man teilweise über 30 Min. braucht, bis man das erledigt hat.

    Hab das mal weitergegeben, Id: 81716
    Eine Überprüfung hat ergeben, dass das Video in der deutlichen Mehrzahl der Fälle den Bonus gibt. Deshalb die Frage, ob du irgendwelche Werbeblocker/Skriptblocker aktiv hast? Manchmal gibt es solche Funktionalitäten auch in Antivirensoftware bzw. deren Firewall.
  • Tobbe wrote:

    irgendwelche Werbeblocker/Skriptblocker aktiv hast
    Glaube nicht dass es damit was zu tun hat, denn bei mir gabs damit den Bonus immer, auch mit dem Äffchen,Bullshit-Filter, Ad-Blocker, einigen pöhzen Scripts, ungeleertem Versteck und vielen Keksen. Einzig die Gameforge-Kekse werden täglich gelöscht, weil das hier immer empfohlen wird. Man muss also davon ausgehen, dass Gameforge-Kekse zur den schädlichen Daten gehören. Habe Kekse von anderen Webseiten teilweise schon mehrere Monate bis fast zu einem Jahr drauf, habe dadurch aber keine negativen Erlebnisse oder Ergebnisse dort. Vermutlich verstehen die einfach mehr davon als die bei der Gameforge. :D


    Verwarnung wegen Spam durch Tobbe: Dass diese Aussage falsch ist wurde dir schon erklärt. Die entsprechenden Blocker sind in den meisten Fällen sehr wohl für Fehler verantwortlich. Nur weil es Fälle gibt, in denen dies funktioniert, heißt das nicht, dass es immer funktioniert.