Kristallbonus wird nicht angezeigt, fuunktioniert aber

  • Version 0.7.6

  • Kristallbonus wird nicht angezeigt, fuunktioniert aber

    Fülle die folgende Maske bitte VOLLSTÄNDIG aus. Je genauer die Angaben zu deinem Problem sind, desto schneller und individueller können wir Dir helfen.

    Wie finde ich die Daten für die Bugmaske? Guide: Guide: Wie finde ich die Daten für die Bugmaske?

    Server: Eunomia (32)
    Spielername: gollo
    Player-Id: 17001
    Browser & Version: Firefox 52.0

    City-ID: 21930

    Beschreibung des Problems:

    Habe heute in meiner Stadt "Kristall" (21930) zuerst im Theater den Kristallbonus aktiviert, danach unter "tägliche Aufgaben" Gunst gesammelt und den Dampfkristallbohrer aktiviert.

    Wenn ich jetzt über das Drop-Down-Menü in meine Stadt kristall wechsel und mit der Maus auf meinen Kristdallvorrat zeige, sehe ich (u. a.) "Premiumbonus 20 %, Projektions-Theater 0 %"

    Erst nach einem Klick auf "Zeige Stadt" oder "Zeige Insel" wird auch der Bonus des Projektionstheaters angezeigt (Premiumbonus 20 %, Projektions-Theater 20 %) (ja, ich bin nach Nutzung des Dropdown-Menüs in der richtigen Stadt).


    Um Probleme besser aufzeigen zu können sind Screenshots sehr hilfreich. Achte dabei bitte darauf, dass etwaige Skripte in deinem Browser deaktiviert sind (z.B: Greasemonkey im Firefox ausschalten), während du das Problem festhältst.

    Screenshots kann ich leider keine machen, aus irgend einem Grund taucht dieses Mouseover nicht im Screenshot auf. Greasemonkey, AdBlocker, Scriptblocker etc. sind aber abgeschaltet.

    The post was edited 1 time, last by Leseratte ().

  • Wie genau machst du deinen Screenshot?
    Klassscherweise: Maus drüber, auf der Tastatur "Druck" drücken und in Paint einfügen, danach zuschneiden (Bitte Koordinaten etc. unkenntlich machen) und hochladen.

    Gruß,
    Mdna
    Für Vorschläge und Fragen zu Greasemonkey-Scripts --> PN me :)
  • Ganz normale Screenshot-Funktion von Ubuntu, Shift+Druck, bereich auswählen, Speichern. Overlay danach weg.

    Habe jetzt einen Screenshot vom ganzen Bildschirm zugeschnitten, da ist es sichtbar, aber zu groß für den Anhang, also extern:

    i68.tinypic.com/11hgfol.png
    i68.tinypic.com/2e6bzgk.png

    Einmal direkt nach Aufruf der Stadt über die Liste, dann ~5 Sekunden später nach Klick auf "Zeige Stadt". Gleiche Stadt, unterschiedliche Anzeige.
  • Server: Epsilon
    Spielername: Black Scorpion
    Player-Id: 28732
    Browser & Version: FF 52

    Das selbige Problem, also dass der Theaterbonus erst beim "zeige Stadt" klicken oder reload richtig angezeigt wird, tritt auch bei Marmor auf. Bei Holz hingegen funktioniert es wie es erwartet wird. Das goldene Plus ist jedoch auch wenn die 20% nicht angezeigt werden vorhanden, ebenso stimmt der angezeigte Wert für die abgebauten Rohstoffe auch ohne anzeige der 20%.