Theater - Samsung Video

  • Version 0.7.5

  • Theater - Samsung Video

    Fülle die folgende Maske bitte VOLLSTÄNDIG aus. Je genauer die Angaben zu deinem Problem sind, desto schneller und individueller können wir Dir helfen.

    Server: Delta, weitere bestimmt auch
    Spielername: germano
    Player-Id (bei Optionen zu finden): 181896
    Browser & Version (Firefox, I. Explorer, Chrome, Opera, Safari, etc.): FF
    Bei Kämpfen Combat-Id (Den KB in einem neuen Tab öffnen und die Id raussuchen (z.B. combatId=1234)):
    City-Id von Ausgangsstadt (Stadt anklicken, und eine Mission in einem neuen Tab öffnen -> Id raussuchen (z.B. ...CityId=1234)):
    City-Id von Zielstadt (Stadt auswählen und Waren Transportieren in einem neuen Tab öffnen -> Id raussuchen (z.B. ...CityId=1234)):

    Um Probleme besser aufzeigen zu können sind Screenshots sehr hilfreich. Achte dabei bitte darauf, dass etwaige Skripte in deinem Browser deaktiviert sind (z.B: Greasemonkey im Firefox ausschalten) während du das Problem festhältst.
    Bitte gib so genau wie möglich an, wann der Fehler auftrat. (Datum, Uhrzeit, eine bestimmte Reihenfolge von Klicks, etc.)

    Uhrzeit: ca. 01:15 Uhr, getestet auch auf meinem Lappi, selbes Problem. Das Video ist nach Nachricht nicht verfügbar und es kann kein Bonus eingelöst werden. Läuft gerade überall bei mir



    €dit: weiter getestet auf Beta und Eps, überall das selbe Prob. Video kommt überall, egal was man auswählt.


    Alpha: D-E | Beta: -PR- | Delta: DSS | Epsilon: D-M

    The post was edited 1 time, last by germano ().

  • Bei mir gingen in einem aktuellen Firefox (Version 48.0.2) ohne jegliche Addons das Video auch ohne Probleme. (14:28)

    Es ist daher unwahrscheinlich, das das Problem am Video selber liegt.

    Bist du dir sicher, das bei dir nichts blockiert wird?
    Kann es sein, das du Cookies verbietest oder im privat Modus sufst ?

    Was genau machst du anders als wir, das es bei dir reproduzierbar kaputt geht?



    Sig und Ava made by Butterfly I
  • lagu wrote:

    Bist du dir sicher, das bei dir nichts blockiert wird?

    Ja, bin mir sicher.

    lagu wrote:

    Kann es sein, das du Cookies verbietest oder im privat Modus sufst ?

    Nein, keines von beiden.

    lagu wrote:

    Was genau machst du anders als wir, das es bei dir reproduzierbar kaputt geht?

    Keine Ahnung, nichts anderes als sonst.

    Nachtrag: Nachdem es heute Mittag weiterhin erst nirgends ging, funktionierte es ein paar Minuten später bei einem. Für die anderen kam dann ein anderes Video.


    Alpha: D-E | Beta: -PR- | Delta: DSS | Epsilon: D-M
  • Fülle die folgende Maske bitte VOLLSTÄNDIG aus. Je genauer die Angaben zu deinem Problem sind, desto schneller und individueller können wir Dir helfen.

    Server:Alpha
    Spielername:trallala
    Player-Id (bei Optionen zu finden): 805
    Browser & Version (Firefox, I. Explorer, Chrome, Opera, Safari, etc.):Firefox
    Bei Kämpfen Combat-Id (Den KB in einem neuen Tab öffnen und die Id raussuchen (z.B. combatId=1234)):
    City-Id von Ausgangsstadt (Stadt anklicken, und eine Mission in einem neuen Tab öffnen -> Id raussuchen (z.B. ...CityId=1234)):
    City-Id von Zielstadt (Stadt auswählen und Waren Transportieren in einem neuen Tab öffnen -> Id raussuchen (z.B. ...CityId=1234)):

    Ich hatte selbe Problem(auch beim Garmin Video), bei mir war es eine Einstellung im Kaspersky "Schutz vor Datensammlung". Die beiden Videoherstellung übertreiben es wohl mit dem Sammeln von Daten, selbst Google will nicht so viel Wissen. Ich deaktiviere temporär den Schutz und schon gehen die Videos bei mir.

    Gruß
    trallala
  • trallala wrote:

    Ich deaktiviere temporär den Schutz und schon gehen die Videos bei mir.

    Ob man das Schutz nennen kann, ist mehr als fraglich. Auf jedenfall sorgt dieser "Schutz" dafür, das die Werbevideos nicht funktionieren - da dies aber dann bei dir kein Problem von Ikariam sondern von Kaspersky bzw deinem Rechner ist, kann ich dir hier nicht weiterhelfen.



    Sig und Ava made by Butterfly I
  • @Lagu: Es läuft nur der Defender, sollte also daran nicht liegen, aber interessanter Weise hat es ja einmal funktioniert, ohne das ich etwas geändert habe. Leider hatte ich bisher nicht wieder das Glück, das Video zu bekommen.


    Alpha: D-E | Beta: -PR- | Delta: DSS | Epsilon: D-M
  • @lagu vielen dank für die Spitze in deinem Post. Es passt in mein Bild den ich vom Support habe.

    Leider schafft es die GF nicht, dass ihre ehrenamtlichen Helfer bei Ikariam einen anständigen Umgang mit Kunden der GF pflegen.
  • Vielleicht ist die entsprechende Webeaktion inzwischen vorbei.
    Darauf haben wir ja keinen Einfluss.

    Ich erinnere mich nur, das du bereits schoneinmal Probleme mit einem Video hattest, was bei anderen ging -daher schauen wir uns das mal weiterhin an.

    Da du dieses Video nicht mehr bekommst, mach ich hier mal zu.
    Solltest du das Video wiederbekommen, schreib mich einfach an, und ich mach dir das Thema wieder auf.



    Sig und Ava made by Butterfly I