Cinetheatre läuft nicht

  • Version 0.7.5

  • Cinetheatre läuft nicht

    Fülle die folgende Maske bitte VOLLSTÄNDIG aus. Je genauer die Angaben zu deinem Problem sind, desto schneller und individueller können wir Dir helfen.

    Server: Test.en
    Spielername: Eisenherz
    Player-Id (bei Optionen zu finden): 171704
    Browser & Version (Firefox, I. Explorer, Chrome, Opera, Safari, etc.): Firefox


    Um Probleme besser aufzeigen zu können sind Screenshots sehr hilfreich. Achte dabei bitte darauf, dass etwaige Skripte in deinem Browser deaktiviert sind (z.B: Greasemonkey im Firefox ausschalten) während du das Problem festhältst.
    Bitte gib so genau wie möglich an, wann der Fehler auftrat. (Datum, Uhrzeit, eine bestimmte Reihenfolge von Klicks, etc.)


    Auf dem Testserver werden die Werbefilme im Kino (cinetheatre) nicht richtig geladen!
    pic-upload.de/view-31440710/Cinetheatre.jpg.html
    8|

    The post was edited 1 time, last by König Artus I. ().

  • Fülle die folgende Maske bitte VOLLSTÄNDIG aus. Je genauer die Angaben zu deinem Problem sind, desto schneller und individueller können wir Dir helfen.

    Server: Testserver
    Spielername: Tommi Tommer und Tommi
    Player-Id (bei Optionen zu finden):155633 und 16377
    Browser & Version (Firefox, I. Explorer, Chrome, Opera, Safari, etc.): Chrome und Firefox und iCabMobile auf dem IPhone
    Bei Kämpfen Combat-Id (Den KB in einem neuen Tab öffnen und die Id raussuchen (z.B. combatId=1234)):
    City-Id von Ausgangsstadt (Stadt anklicken, und eine Mission in einem neuen Tab öffnen -> Id raussuchen (z.B. ...CityId=1234)):
    City-Id von Zielstadt (Stadt auswählen und Waren Transportieren in einem neuen Tab öffnen -> Id raussuchen (z.B. ...CityId=1234)):

    Um Probleme besser aufzeigen zu können sind Screenshots sehr hilfreich. Achte dabei bitte darauf, dass etwaige Skripte in deinem Browser deaktiviert sind (z.B: Greasemonkey im Firefox ausschalten) während du das Problem festhältst.
    Bitte gib so genau wie möglich an, wann der Fehler auftrat. (Datum, Uhrzeit, eine bestimmte Reihenfolge von Klicks, etc.)

    ich habe den gleichen Fehler wie König Artus. Das geht schon so seit den Abendstunden des 10.08.16. Da war der Fehler nur bei einem Film in jeder Stadt.
    Seit gestern geht auf dem Testserver auf beiden Acc´s kein Film mehr und dadurch natürlich auch keine 20% auf Waren bzw. keine tägliche Gunst.
    Mit Firefos und Chrome und iCabMobile auf dem IPhone/IPad das gleiche Ergebnis, nämlich keins und ja, Cache gelöscht, Cookies gelöscht, Rechner neu gestartet. Hilft alles nix.

    Tommi
    der Tommi