Falsche Anzeige bei Koloniegründung

  • Version 0.5.11

  • Falsche Anzeige bei Koloniegründung

    Fülle die folgende Maske bitte VOLLSTÄNDIG aus. Je genauer die Angaben zu deinem Problem sind, desto schneller und individueller können wir Dir helfen.

    Server: Phi und Omega
    Spielername:egal
    Player-Id (bei Optionen zu finden):egal
    Browser & Version (Firefox, I. Explorer, Chrome, Opera, Safari, etc.):Chome

    Um Probleme besser aufzeigen zu können sind Screenshots sehr hilfreich. Achte dabei bitte darauf, dass etwaige Skripte in deinem Browser deaktiviert sind (z.B: Greasemonkey im Firefox ausschalten) während du das Problem festhältst.
    Bitte gib so genau wie möglich an, wann der Fehler auftrat. (Datum, Uhrzeit, eine bestimmte Reihenfolge von Klicks, etc.)
    Bin dafür zu doof :(


    Es steht wenn ich auf den Kolonie Gründen button gehe ( habe schon für mein Palast Level mein volles Pensum an Städten ausgenutzt)


    • Du hast einen Palast der Stufe 7 und hast bereits 7 Kolonien! Bau deinen Palast in der Hauptstadt aus.

    Was unlogisch ist das ich zwar einen Palast Stufe 7 habe. Ich besitze aber 8 Kolonien. Also ist da ein falscher Text.
    Auf Omega steht dasselbe.


    Danke Dvalin für die tolle Signatur :jubel:
  • Hier wird eine Unterschiedung zwischen Kolonie und Hauptstadt gemacht. Die Stadt, in der du deinen Palast hast, ist die Hauptstadt. Diese wird nicht zu den Kolonien gezählt. Nur Städte, in denen eine Statthaltersitz steht sind Kolonien.

    Mit jeder Stufe des Palastes kannst du eine weitere Kolonie gründen. Wenn du also einen Palast auf Stufe 7 hast, kannst du maximal 7 Kolonien gründen. Zuzüglich der Hauptstadt ergibt das dann insgesamt 8 Städte. Deshalb kann ich da keinen Fehler erkennen.

    Sollte ich dich falsch verstanden haben, bitte korrigieren.