Tauchboote sind weg !

  • Version 0.5.0.2

  • Tauchboote sind weg !

    Fülle die folgende Maske bitte VOLLSTÄNDIG aus. Je genauer die Angaben zu deinem Problem sind, desto schneller und individueller können wir Dir helfen.

    Server:tau
    Spielername:atomunfall
    Player-Id (bei Optionen zu finden):4309
    Browser & Version (Firefox, I. Explorer, Chrome, Opera, Safari, etc.):firefox 13
    Bei Kämpfen Combat-Id (Den KB in einem neuen Tab öffnen und die Id raussuchen (z.B. combatId=1234)):
    City-Id von Ausgangsstadt (Stadt anklicken, und eine Mission in einem neuen Tab öffnen -> Id raussuchen (z.B. ...CityId=1234)):48129
    City-Id von Zielstadt (Stadt auswählen und Waren Transportieren in einem neuen Tab öffnen -> Id raussuchen (z.B. ...CityId=1234)):4311

    Um Probleme besser aufzeigen zu können sind Screenshots sehr hilfreich. Achte dabei bitte darauf, dass etwaige Skripte in deinem Browser deaktiviert sind (z.B: Greasemonkey im Firefox ausschalten) während du das Problem festhältst.
    Bitte gib so genau wie möglich an, wann der Fehler auftrat. (Datum, Uhrzeit, eine bestimmte Reihenfolge von Klicks, etc.)

    23.04 am 07.06. ankunft der flotte in der zielstadt!
    ausgangsinsel 36.50 verlege meine flotte nach dem plündern auf der insel von der stadt nng-polis eines allymitgliedes zurück in meine hauptstadt und bei der ankunft fehlen sämtliche tauchboote sowie die hälfte der katas!
    ausserdem fehlten mittags beim einleiten der aktion fast 60 schauffelschnellboote,die aber jetzt wieder alle da sind :dash:
    werweiß,vielleicht taucht der rest (hihi,die tauchboote) ja wieder auf!
    obwohl ich die gesammt flotte auf einmal verlegt habe und nicht etwa wegen der unterschiedlichen geschwindigkeiten gestückelt habe...was bei katas und tauchis ja auch irrsinnig wäre,da sie so schnell sind wie hkl und flanke!das verlegen erfogte also durch klicken des rückzug pfeils in der stadt des ally-mitgliedes.

    EDIT :

    meine generäle sind seit gestern komischerweise unverändert !


    Zuerst haben sie die Kommunisten geholt,da hab ich nichts gesagt.
    Dann holten sie die Sozis, da hab ich nichts gesagt.
    Danach holten sie die Juden,ich sagte nichts,ich war ja kein Jude...
    Dann haben sie mich geholt...Da gab es nichts mehr zu sagen !

    The post was edited 2 times, last by atomunfall ().

  • Ich zweifel grad an meinem verstand....alle schiffe sind wieder da!
    hab ich jetzt nen bug im kopf?!?
    ?(

    EDIT . habs jetzt noch mal nachgeprüft:
    war 2484 city id von der oben angegebenen stadt aus wieder plündern,mit 9 dampframmen und 10 rammen.
    habe dabei 7 rammen verloren.
    nach dem plündern zieh ich meine flotte wieder mit dem gedrehten pfeil aus der stadt zurück (wohlgemerkt eine andere als beim plündern gestern) ,und auf dem heimweg sind jetzt :
    26 rammen
    25 katas
    21 dampframmen
    10 tauchis

    die seeschlacht war 20.12 und zurückgezogen hab ich etwa 22.00 uhr!ankunft 23.45 in der ausgangsstadt!

    höchst eigenartig :wut:


    Zuerst haben sie die Kommunisten geholt,da hab ich nichts gesagt.
    Dann holten sie die Sozis, da hab ich nichts gesagt.
    Danach holten sie die Juden,ich sagte nichts,ich war ja kein Jude...
    Dann haben sie mich geholt...Da gab es nichts mehr zu sagen !

    The post was edited 1 time, last by atomunfall ().

  • Da sich das "Problem" nun bereits gelöst und wir es nicht reproduzieren können mach ich hier zu.
    Falls ähnliche Probleme auftreten bitte umgehend melden

    mfg Akktu