Plündern - Probleme beim Einheiten verschicken

  • Version 0.5.11

  • Plündern - Probleme beim Einheiten verschicken

    Server: PHI

    Spielername: tabbi

    Player-Id (bei Optionen zu finden): 45983

    Browser & Version (Firefox, I. Explorer, Chrome, Opera, Safari, etc.): Firefox 26.0


    VORGANG - Fehler dann rot:

    01. Ich klicke die Stadt an, die ich plündern will (Inselansicht).
    02. Ich wähle oben in der Stadtauswahl die Stadt von der aus ich losfahren will (Stadt A).
    03. Ich wähle die Einheiten aus, die mitfahren.
    04. Ich wähle die Zahl der Handelsschiffe aus, die mitkommen soll.
    05. Ich klicke auf den grünen Pfeil "Plündern".
    06. Ich bekomme die Meldung "Keine Einheiten ausgewählt"!?
    07. Ich sehe, dass alles ausgewählt ist.
    08. Ich sehe aber auch, dass ohne mein Zutun nicht mehr die Stadt A in der Stadtauswahl ist, sondern eine andere Stadt?!

    09. Ich ändere die Ursprungstadt wieder auf Stadt A.
    10. Danach sind alle Einheiten und Handelschiffe wieder auf 0 gesetzt.

    11. Ich wiederhole den Vorgang wieder ab Punkt 3, das System wiederholt den Fehler.
    12. Passierte gestern ständig, passiert heute, ich kann nicht losfahren.. vorher ging das immer unproblematisch.
    13. Ich bin nicht Sissyphus!

    edit: Okay, es geht, wenn ich Folgendes mache: Ausloggen, Browser-Cache leeren, wiedereinloggen. Ärgerlich trotzdem dass ich das laufend machen muss...
    Wir schätzen die Menschen, die frisch und offen ihre Meinung sagen. Vorausgesetzt, sie meinen dasselbe wie wir.
    (Mark Twain)

    The post was edited 1 time, last by tabstop ().

  • Ja stimmt, ich arbeite mit zwei Tabs;

    Cache löschen allein reicht nicht, ich muss auch ausloggen, wieder einloggen. Unbequem, aber immerhin ein Weg ;)

    Danke für die Antwort!
    Wir schätzen die Menschen, die frisch und offen ihre Meinung sagen. Vorausgesetzt, sie meinen dasselbe wie wir.
    (Mark Twain)
  • Ikariam ist nicht für das Spielen mit mehreren Tabs auf dem gleichen Server ausgelegt. Durch die automatische Aktualisierung, welche in regelmäßigen Abständen ausgeführt wird, setzt ein zweiter Tab die ausgewählte Stadt wieder zurück auf die Stadt, die du in diesem Tab offen hattest. Dadurch schlägt deine Anfrage an den Server fehl, wenn du die Truppen schicken möchtest.

    Deshalb bitte nochmals probieren, ob der Fehler noch auftritt, wenn du nur mit einem Tab spielst.